Non si attiva il programma all'avvio di win10

Supporto utenti, discussioni di caratteristiche, segnalazioni di problemi, e argomenti generali su Uranium Backup.

Moderators: Davide Costantini, Romana Romandini, Andrea Ciotti, Administrator

Posts: 1
Joined: Thu Feb 09, 2017 11:19 am

Non si attiva il programma all'avvio di win10

Postby abbert56 » Thu Feb 09, 2017 11:38 am

ho installato uranium free su win 10 ma quando avvio il sistema il programma non si avvia automaticamente pure essendo flaggato il segno di spunta su avvio automatico. ho anche controllato in gestione attività e risulta inserito.
per avviare il programma devo farlo manualmente ogni volta che avvio il sistema.
come risolvo il problema
nel frattempo ho scoperto che disattivando il controllo UAC di win 10 uranium si avvia automaticamente permettendo quindi l'avvio dei backup programmati. credo però che questa trovata sia un espediente.

User avatar
Posts: 144
Joined: Wed May 04, 2016 9:30 am

Re: Non si attiva il programma all'avvio di win10

Postby cinzia.mancini » Tue Mar 07, 2017 3:36 pm

Buon pomeriggio,
ha provato ad impostare nelle proprietà dell'exe di Uranium Backup il flag in "Compatibilità|Esegui questo programma come amministratore"?
Eventualmente ci contatti direttamente dall'area del supporto tecnico.
Le auguro un buon proseguimento di giornata
Cinzia Mancini
Nanosystems S.r.l.
Assistenza e Sviluppo software

Return to Supporto Tecnico ITA

Who is online

Users browsing this forum: Bing [Bot] and 3 guests