Error accessing tape

User Help, discussion of features, issues, and general topics about Uranium Backup.

Moderators: Davide Costantini, Romana Romandini, Andrea Ciotti, Administrator

Posts: 4
Joined: Tue Feb 24, 2015 9:44 am

Error accessing tape

Postby PeterKarlstrom » Sat Jan 30, 2016 10:32 am

Hi

I have used your backup for over a year now, and initially I did some restore-tests from Tape as one should.
All worked OK.

I have recently uppdated to Uranium Backup 9 Pro Tape, and yesterday I wanted to restore a file from tape which I backup last week.
I get an error on the first step (1.Select the folders and files to restore. The error says "Error while accessing the tape device: Det går inte att hitta filen. The last part is Swedish and means "Can't find the file".
I have tried changing tapes since I have 5 rather new tapes which I use. All of them give me the same error.
There is no error on the tape device in Windows Devicemanager and the driver is the lastes version.
Also the tape drive is recently cleaned.

This is a serious problem which I hope to get Quick support for in order to respolve the cause.

Regards
Peter Karlström
Sweden

Uranium Backup Team
User avatar
Posts: 1401
Joined: Mon Oct 03, 2005 4:33 pm

Re: Error accessing tape

Postby Administrator » Mon Feb 01, 2016 8:46 am

Hello,

the best way to receive quick support is to use the support form: http://www.uranium-backup.com/technical-support/

Best regards

The staff
Uranium Backup Support

Return to Technical Support ENG

Who is online

Users browsing this forum: No registered users and 3 guests