HYPER V Backup fails

User Help, discussion of features, issues, and general topics about Uranium Backup.

Moderators: Davide Costantini, Romana Romandini, Andrea Ciotti, Administrator

Posts: 3
Joined: Wed Mar 09, 2016 10:22 am

HYPER V Backup fails

Postby saincho » Wed Mar 09, 2016 11:28 am

Hello,

When the backup of a virtual machine starts, the process fails with this error :

Uranium Backup
Version: 9.0.3 (Build 5645) - Gold

BackupSet: Servidor
Elementos: 1 en 1
Inicio Backup: 09/03/2016 9:10:26
Fin Backup: 09/03/2016 9:10:33
Numero de archivos copiados: 0
Dimension de los archivos copiados: 0,00 Bytes (0 bytes)
Tiempo empleado: 0 horas, 0 minutos, 7 Segundos
Velocidad media: 0,00 KB/s
Usuario de Windows : oscar
Version de Windows : Windows 10 Professional (64-bit) (Build 10586)
Tipo de ejecucion: Manual
Shadow Copy: Si
Resultado: Backup completado con errores


Elementos procesados:



HYPER-V - Server localhost - Inicio del Backup (09/03/2016 9:10:28)

Error: w2012r2: Ningún drive especificado


HYPER-V - Server localhost - Fin del Backup (09/03/2016 9:10:33)



Any idea what is wrong ?

Posts: 3
Joined: Wed Mar 09, 2016 10:22 am

Re: HYPER V Backup fails

Postby saincho » Mon Mar 14, 2016 7:07 pm

the error because when I select the virtual machine do not see any backup disk to do the copy. I only see the name of the virtual machine is brought. Why the hard drive of the virtual machine appears not me?

Posts: 3
Joined: Wed Mar 09, 2016 10:22 am

Re: HYPER V Backup fails

Postby saincho » Wed Mar 23, 2016 6:40 pm

SOLUTION

Backup HYPER-V machine fails in Windows 10 Hyper-V host, in Windows Server 2012 R2 OK.

User avatar
Posts: 490
Joined: Fri Dec 21, 2012 12:17 pm

Re: HYPER V Backup fails

Postby Christian Del Moro » Thu Mar 24, 2016 10:29 am

Hi,
please post the error message of backup has been done with Windows 10

Regards

Return to Technical Support ENG

Who is online

Users browsing this forum: No registered users and 2 guests