Backup for VM fails with error

User Help, discussion of features, issues, and general topics about Uranium Backup.

Moderators: Davide Costantini, Romana Romandini, Andrea Ciotti, Administrator

Posts: 2
Joined: Mon Sep 26, 2016 5:12 pm

Backup for VM fails with error

Postby membrain80 » Thu Sep 29, 2016 7:28 am

Hello,

I've just configured Uranium Backup and I tried to backup a VM from our vCenter.

I'm getting this error:

Uranium Backup
Version: 9.2.2 (Build 5920) - Gold

BackupSet: UMF1
Items: 1 of 1
Start Backup: 9/26/2016 4:50:05 PM
End Backup: 9/26/2016 4:51:06 PM
Number of files copied: 3
Total size of copied files: 11.57 KB (11,848 bytes)
Duration: 0 hours, 1 minute, 1 second
Average speed: 0.19 KB/s
Windows User : marcel
Windows version : Windows Server 2008 R2 Server Standard (64-bit) (Build 7600)
Execution type: Manual
Shadow Copy: Yes
Result: Backup completed with errors


Processed items:




ESX(i)/vSphere - Server 192.168.160.51 - Backup Start (9/26/2016 4:50:07 PM)

Server: 192.168.160.51 (VMware vCenter Server 5.5.0 build-4180647)


Virtual machine: Server Backup (vmx-08)

Destination: W:\Server Backup\20160926-165029

W:\Server Backup\20160926-165029\Server Backup.vmx (2.83 KB)

W:\Server Backup\20160926-165029\Server Backup.vmxf (268.00 Bytes)

W:\Server Backup\20160926-165029\Server Backup.nvram (8.48 KB)

ERROR: Unspecified error (Unable to load DLL 'vixDiskLib.dll': The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log or use the command-line sxstrace.exe tool for more detail. (Exception from HRESULT: 0x800736B1))

ESX(i)/vSphere - Server 192.168.160.51 - Backup Start ...
Connecting to the server 192.168.160.51 ...
Connected successfully to the server 192.168.160.51 (VMware vCenter Server 5.5.0 build-4180647)
Backup Start
Backup of the virtual machine Server Backup in the folder W:\Server Backup\20160926-165029
Searching for the virtual machine Server Backup ...
Virtual machine Server Backup (vmx-08) found
Deleting all snapshots named "UraniumBackup" ...
Deletion completed
Creating destination folder ...
Downloading the virtual machine configuration files ...

100% (2.83 KB/2.83 KB) -> Server Backup.vmx

100% (268.00 Bytes/268.00 Bytes) -> Server Backup.vmx ...

100% (8.48 KB/8.48 KB) -> Server Backup.nvram
File downloading completed
Creating temporary snapshot for the backup ...

100%
Snapshot created successfully
Deleting all snapshots named "UraniumBackup" ...
100%
Deletion completed
Disconnecting from the server 192.168.160.51
Backup completed with errors:



ESX(i)/vSphere - Server 192.168.160.51 - Backup End (9/26/2016 4:51:06 PM)



--------------------------------------------------
Log generated by Uranium Backup
www.uranium-backup.com

Any ideas?

Thanks.

User avatar
Posts: 144
Joined: Wed May 04, 2016 9:30 am

Re: Backup for VM fails with error

Postby cinzia.mancini » Fri Sep 30, 2016 11:16 am

Please contact us by this page:
http://www.uranium-backup.com/technical-support/

Thank you.
Cinzia Mancini
Nanosystems S.r.l.
Assistenza e Sviluppo software

Return to Technical Support ENG

Who is online

Users browsing this forum: No registered users and 2 guests