Can not start Drive Image backup

User Help, discussion of features, issues, and general topics about Uranium Backup.

Moderators: Davide Costantini, Romana Romandini, Andrea Ciotti, Administrator

Posts: 5
Joined: Tue Nov 12, 2013 11:36 am

Can not start Drive Image backup

Postby gendibal » Wed Apr 26, 2017 8:20 am

Hello, we can not start Drive Image backup on a server with the following features:

Windows Vista Foundation x64
Active Users: Administrator + User (same administrator account rights)
Uranium Backup active as a service with administrator account (even setting it up with user accounts the problem persists)

Disk Image Backup Disk C is set, your own NAS destination (successfully accessed).
Previously, Windows Server Backup (wbadmin) was active, which disables and disables all schedules.

When Drive Image backup starts (via scheduling), the following message appears:
Error: Another system backup process is already running

This error also appears if you manually run this backup.
No additional Uranium services are active, the account running Windows Service is always USER.
The account from where you backed up manually is always USER.

The error message does not change.
How can we solve this problem ?
Uranium Gold is a trial version, just to evaluate its potential and functionality in this particular case.
Thank you

Mirko

User avatar
Posts: 144
Joined: Wed May 04, 2016 9:30 am

Re: Can not start Drive Image backup

Postby cinzia.mancini » Tue May 02, 2017 11:24 am

Good morning sir,
can you contact us by technical support please?
Thank you
Cinzia Mancini
Nanosystems S.r.l.
Assistenza e Sviluppo software

Return to Technical Support ENG

Who is online

Users browsing this forum: No registered users and 2 guests